join mailing list join Aveyond Kingdom on Twitter join Aveyond Studios on Facebook
We've created top-selling apps for iOS and Windows. What are we working on next? Games and tools! Browse our titles and maybe play a game or two. Want to chat? We have an active gaming community.

Jump to content

Aveyond 4: Shadow of the MistCurse at TwilightAveyond 3-4: The Darkthrop ProphecyA Gypsy's TaleAveyond 3-3: The Lost OrbAveyond 3-2: Gates of NightAveyond 3-1: Lord of TwilightYummy Drink FactoryAveyond 2: Ean's Quest
Photo

Ahriman's Prophecy - Controls aren't working


  • Please log in to reply
3 replies to this topic

#1 KoyomiTiger

KoyomiTiger

    Amaranthian

  • Members
  • 1 posts

Posted 08 December 2015 - 03:49 AM

Hey guys, so I'm trying to play AP, and I can't seem to get any of the controls to work. The only button that seems to work is the Alt key. No arrow keys or F keys or any other key is working. I'm running this game on Windows 10; I've tried running AP on all the compatibility modes as well as administrator and nothing's working. I've tried reinstalling the game, and all of my drivers and things are updated. I need help! Thanks.


  • LizaEpidimB and Antoinenuh like this

#2 Argoyle

Argoyle

    Tempestarii Knight

  • Moderators
  • 6,498 posts

Posted 08 December 2015 - 02:00 PM

Do you have a gamepad or any other kind of controller plugged into your computer?



#3 LaeLi

LaeLi

    Amaranthian

  • Members
  • 8 posts

Posted 04 January 2017 - 01:23 AM

I dont



#4 moonpeace

moonpeace

    Advanced Member

  • Senior Members
  • PipPipPip
  • 213 posts
  • LocationFlo Rida

Posted 04 January 2017 - 08:20 PM

That happened to me with Av1 and it turned out to be a problem with my keyboard. Does your keyboard work with other games?
l0MYrVMZOO5U4bBGo.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users