Jump to content
Aveyond Studios Community
Sign in to follow this  
Neelyakus

Window Mode not working

Recommended Posts

I have installed and have been playing Grimm's Hatchery. However, I would like to play in window mode. When I click window mode, it blinks like it's changing and then disappears. I still have the tab on the bottom of my desktop where all active windows are. And when I hover over it, it shows that cute little popup small window showing the start screen. But it will not open the window. I can activate the window and use alt+enter to go back to full screen, but I can not play in window mode.

 

Thanks in advance for helping!

 

Edited to add: Playing on Windows Vista.

Share this post


Link to post
Share on other sites

Interesting... as I often suggest as a first step, you will likely want to start by making sure your system is running with the latest updates... since you're running on Vista, you can simply select the "Windows Update" option off the "Start" menu.

 

The odds are that your video adapter driver is having some issues with opengl. If after you update from the above, and the problem persists, drop me a PM with your video adapter make/model (which you can find from running "DXDiag.exe") and I'll look into it.

 

I've not found a system yet that we can't get to work properly... we can get you running in windowed mode... we just may need a few clues ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×