Jump to content
Aveyond Studios Community
Sign in to follow this  
Rychus

in sell screens ... something wrong

Recommended Posts

When I'm trying to sell eggs and also when selling pets something bogus happens. First the sound changes and then it sounds like the selling continues though I've stopped. Then the curser freezes for a moment or two. Then there is silence when selling things. Is this an indication of something that I should take care of? I was thinking of uninstalling and then reinstalling. What do you think?

I did the uninstall and reinstall ... I think it got worse. I noticed the same problem in hatching the eggs. Please tell me there is a way to rectify this.

Share this post


Link to post
Share on other sites

This sounds like an audio driver issue... something that re-installing Grimm's Hatchery isn't going to fix.

 

You should start off addressing this issue with a visit to the free Microsoft Update site:

http://www.windowsupdate.com

 

Once you've updated, try to see if the problem reproduces... if it does, you'll want to visit your audio adapter vendors site and see if they have a more current driver for your adapter.

Share this post


Link to post
Share on other sites

My game only malfunctions when hatching eggs and selling eggs. I had my drivers checked for updates and let myself get ripped off for 40.00 on driver detective deceptors. Of cousre I received no updates. What next? Is there a tech support place here or is it all forums?

Share this post


Link to post
Share on other sites

Sorry to hear of your "Driver Detector" scam... the cheapest way to get updated drivers is to send me a mail with your current drivers and I'll look into it for your... Absolutely Free!

 

First step... could you describe what "malfunction" you are experiencing? Does the game crash, is there audio issues, video issues, does the game lock-up, do pixies dance across your keyboard? ;)

 

This information will help us guide you, without wasting any more of your time, or money.

Share this post


Link to post
Share on other sites

When I'm trying to sell or hatch eggs and also when selling pets sometimes a weird thing happens.(not every time) First the sound changes (it gets loud) and then it sounds like the selling continues though I've stopped. Then the curser freezes for a moment or two. The curser often is slow to respond during the selling and hatching. Then there is silence when selling things. Selling continues that I don't want sometimes.

I did the uninstall and reinstall. Same thing happens at times. If I leave that selling screen and come back ...it's all good again ... for a while anyway. The drivers that I have that may need updates are radeon X1300/1550 series and NVIDIA nforce Serial ATA Contoller and Broadcom 440x 10/100 Integrated Controller. I went to each of these on line and each one uses that deceptive company.

Share this post


Link to post
Share on other sites

I found out from the site where I purchased Grimms Hatchery that the game may not be compatible with the video card on my computer. Can I buy one ... a video card that is? I do not know thing one about computers ... can ya tell?

:hammer:

Share this post


Link to post
Share on other sites

Can you elaborate a little more? What site did you buy the game from, and why are they saying your video card may not be compatible?

 

The issues you're descripting are audio problems, not video. I'd hate to see you go out and spend money on a video card if it's not necessary.

 

How old is your computer? Grimm's Hatchery was released - what, three years ago now?

 

Did you complete the driver updates that Bryce suggested in one of your other topics? I would definitely start with those suggestions before contemplating spending lots of money.

 

Also, how long ago did you buy the game? Have you ever been able to play it without having these problems?

Share this post


Link to post
Share on other sites

Hi, thank you for your patience. I visited the site that Bryce suggested and I didn't understand it at all. I bookmarked it incase I learn what to do. I bought Grimms this month. I have a four year old computer Vista with added memory but only a 2 GHz CPU.

The game plays fine at first then the there is occassional cursor freezing a moment here and there while the sounds disappear but the music continues though chopping at times when I click the cursor. It's sort of playable but with little control of cursor at times things get sold or hatched that I don't want sold or hatched. I'm a fish from BFG and Dr Felix (has seen my insides) diagnosed the problem with the possibility of the game not being compatible with my stuff. Some of my drivers were updated last year following the purchase of a large file game. I've been generously compensated for my purchase of Grimms.

I love the game and I'm willing to learn how to make it better or buy a version that will work.

Is your version different from the one I got?

Share this post


Link to post
Share on other sites

While it's nice that you bookmarked it... but it'll be of much greater service if once you actually download from the site.

 

Could you tell me what you find confusing or difficult so that I might be able to lend clarity?

 

Additionally... the version you have is no different than the one we have so... drivers are still the proper direction.

Share this post


Link to post
Share on other sites

Is it okay to download things that I might not need? For instance on that site I can choose an update for my Radeon X1300 or the X1550. There are two to choose from for the X1550 series. One is Catalyst Software Suite (89.8 MB) and the other is WDM Integrated Driver (33.8MB). I wrote that down from before. I didn't look any further into the X1300 because I don't know which thing I need. Do I do both and all the ones that might be listed for the X1300? If I'm already updated will it tell me so that I don't waste the time downloading? I can barely use e mail and this download stuff is scarier.

Thank You again for your patience.

Had to add this ... I got brave and did a download on the driver ... the smaller one. After reboot and playing the game again ... no difference. Must need a different driver.

Share this post


Link to post
Share on other sites

It's been a while since I updated drivers (Windows does it automatically for me) - did you just download it, or did it install itself afterwards? It needs to be installed in order to make a difference.

 

If your card is a Radeon X1300, then you need the driver for the X1300, I believe. Bryce will clarify.

Share this post


Link to post
Share on other sites

For the record I did download both drivers ... after your suggestion I downloaded the other the X1300. That installation had one variation from the other... I was asked if I wanted to uninstall it or modify so I took the modify choice incase there was an update. A catalyst installation manager program came up and the process was finished through another automatic program like wizard. I apologize to you and brycej if I've been a royal pain.

Share this post


Link to post
Share on other sites

Since the downloads I did receive a weird message in one of those boxes that pop up. Something about windows Aero turning off (that see through stuff). It came back after a shut down and boot. All my other games and programs are fine.

Hello is anyone out there. Should I have a funeral for this game now?

Share this post


Link to post
Share on other sites

I wouldn't give up yet. Hopefully Bryce can give you some definite info. I will mention the following, though, until he is able to get back to you. Since you said you've uupdated the sound driver, try the following:

 

Have you run dxdiag.exe and had it test all your sound stuff? It wouldn't hurt to test everything, but since this sounds like a sound issue, I'd start with that. To start dxdiag, do the following:

 

- Start

- Run

- type in dxdiag.exe

- click 'sound' tab (if nore than one sound tab, do one at a time)

- have it run each test shown

If there is a serious problem with your sound card, it will show up in these tests. However, a sound card can SEEM good (in that it works fine almost all of the time), yet still be bad. In that case, replacing the Sound Card should solve the problem.

Share this post


Link to post
Share on other sites

I just ran the dxd for the third time ...still no problem. Theme ... on my personalize tab I saw that my current theme seems to be about my background picture for my desktop? It took forever to find something suitable. I hope changing a theme doesn't mean losing that picture. When I chose the other options ... my background picture changed. Is that about theme?Adding this... I tried a different theme WOW it's different and Grimms worked better until past the 60th day.(Before it would start acting up by the 40th day) And only the sell screen in each village seemed affected. Hatching is no longer affected. I also have a question from before about what I received when I updated drivers from site bryce suggested(the one i bookmarked) and got a new icon called BDARemote. Do I need that? What is it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×