Jump to content
Aveyond Studios Community
Sign in to follow this  
Bama_Thunder

The Music won't play when the title screen appears

Recommended Posts

Recently when I started a new game, I noticed that the music did not play on any of the Aveyond games. I am wondering, is there a way I can fix that? I tried deleting everything having to do with the game, and reinstalling it, but that still didn't fix the problem. Please help.

Share this post


Link to post
Share on other sites

When you press F1, make sure the Play BGM and ME is checked as well as the Play BGS and SE.

 

Also, look at your master volume on your computer. Make sure nothing is muted.

 

You may want to make sure your drivers are updated too.

Share this post


Link to post
Share on other sites

While in Master Volume, go to Options --> Properties, choose your audio output under Mixer Device, and tick everything under "Show the following volume controls". Select OK, and the Master Volume should include every single volume control. Check if ALL of them are NOT muted/low volume.

Share this post


Link to post
Share on other sites

Just in case you haven't already checked this, make sure music is also turned on in the in-game Options menu. Both that AND the BGM/ME must be On for the music to play.

 

If it still isn't working, make sure your sound card's divers are current.

 

Note that even if a sound card SEEMS to be good (plays most things), it can still be bad and the Aveyond games may require the part that is bad.

 

Best of luck in getting the music to work. Aaron writes/performs incredible music. :)

Share this post


Link to post
Share on other sites

Make sure your speakers are turned on. If you're using headphones make sure they are plugged into the correct port. This also applies to desktop systems that don't have integrated speakers.

Share this post


Link to post
Share on other sites

I did everything that was stated in your advice here on my posts, but the music still isn't playing. Do you think deleting everything having to do with the games (save games, data folders, etc.) and then reinstalling might fix the problem?

Share this post


Link to post
Share on other sites

I had the same problem.

 

tried everything on this thread, but the following worked..

 

 

Solution 2 (from jvallott):

Install the latest WMA codec for your operating system:

1. Go to the Windows Media Download Center.

2. In the Select Download drop-down list, select Windows Media Encoder.

3. In the Select Version drop-down list, select Windows Media Encoder 9 Series.

Note: If the 11 series does not work for you, try series 9.

4. Download and install the codec for your operating system.

5. Restart your computer.

6. Play Aveyond!

Share this post


Link to post
Share on other sites

Well...I have a different objective (please?). How do you turn off the sound in AP so that another piece of music can be heard? I personally love the AP music, but I play better with another track.

Share this post


Link to post
Share on other sites

Oh, sorry I will be sure to. I just don't want to waste a topic on a short problem such as mine ^^.

 

I guess I'll try moving it to a secluded folder where it won't be accessed...but I hope it doesn't crash the game.

 

Thanks.

 

EDIT:

It works! Thank you so much Aislingyngaio.

Share this post


Link to post
Share on other sites

i have a problem with the music..

my game was working just fine but i don't know what's wrong. my sound is playing but the music isn't.. and i tried everythig but it still won't work... what should i do?

Share this post


Link to post
Share on other sites

i just realised that rhen's quest music is workin but the sound isn't.. i have no idea what's wrong with them

 

i did.. and none of this is the problem because my games worked with my driver just fine..

 

Merged posts. Don't double post, just use the edit button.

~Mopiece

Share this post


Link to post
Share on other sites

Okay, did you do the first thing suggested and make sure everything is checked?

 

Your drivers may be old, so it's still ideal to check and see if there are new drivers.

Share this post


Link to post
Share on other sites

yes i checked everythig and it's all good.

the drivers are fine because all the other games work and aveyond worked until yesterday.

maybe i have done something from the menu but i don't know what because i tried turning on and off and is still won't work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×