Jump to content
Aveyond Studios Community
Sign in to follow this  
Kinnison

Whatever's happening to my computer?

Recommended Posts

I was wondering what happened. My computer seems to be unable to play any videos in there. When I open a video file, it stopped completely right about 2 seconds. It also happens when I watch videos on YouTube.

 

Is it something got to do with those cards inside the processor?

Share this post


Link to post
Share on other sites

Video is an interesting problem... it requires both audio and video decoders to play (and then, the fun part... getting the two to sync-up... a little fun I've had personal experience with :) ).

 

If you start playing a video and it locks up after a given time, it's likely in one of your decoders... but which one? You can start by trying to play a video with the audio on the play-back software turned off. If the problem persists, or not... you know where the problem lies :)

 

As I often do, I would first suggest a trip to http://www.windowsupdate.com

 

While some people stress about updating something that is working, if you have a condition that isn't working... perhaps updating is not such a bad idea (and do remember, Microsoft (and the device vendors) don't get good press with devices don't work so... they actually DO try to keep as many scenarios working as possible).

 

Please be aware that not all vendors participate in the MS Update site, so you may need to visit your device vendor site directly to check for possible updates.

 

Lastly, if this fails... drop me a line... I can set you up with a remote debugger and I can pin-point the problem from here.

Share this post


Link to post
Share on other sites

Is it probably because that my Sound Card? Well, its the only current component in my processor that is damaged and useless.

 

Awaiting your answer :roll:

Share this post


Link to post
Share on other sites

ummm... have you tried getting some extra codecs? whenever i get a new computer, i always run go grab this downlaod pack: http://www.free-codecs.com/download/Codec_Pack_All_In_1.htm it lets you play different types... like even if its an .avi type movie, it might require something else. like what bryce said, another component. i could be compeltely wrong though. and it might edit your registry files... its never hurt any of my computers though. *shrugs*

Share this post


Link to post
Share on other sites

I got my codecs updated but the video still not playing. Its been like this since last two months. Some other stuffs works fine in the computer. Just that the videos not working and the RPG Maker games has been slowed down its frame rate.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...