Jump to content
Aveyond Studios Community
Mahwiii

mobile app

Recommended Posts

Hello.. 

tbh idk which forum to post this in.. but i think this forum is the best fitting.. sorry if it was the wrong forums ^^"

 

anyway the mobile app isn't working for me for 2 days now.. even the one in tapatalk..

is it only for me or is it for everyone else as well? 

how to make it work again.. or is maintenance :o

 

and mobile site isn't working well too somehow..

Screenshot

(sorry the picture somehow is too big so i didn't post it here)

the font is too small .. idk how this happened :o

even when i scroll down and click the mobile version it shows this.. is this a new version..?

or idk x.x maybe it only happens to me.. ^^"

 

 

also another thing!

this one isn't about the mobile site or app this one here in the browser site.. i can't seem to be able to access other members profile...

u1BBF81.png

before i used to be able to do that.. why not now D:

i don't think i did something either.. o.o"

 

anyway sorry again and thanks in advance <3

 

EDIT:

also since i already posted a topic i will add this here..

how to edit the member title? :o

I read in this forum that its under the profile information but the only things under it is:

edit my about me page

my birthday

contact methods

gender

locations

and interest 

 

sorry bye again xD

Share this post


Link to post
Share on other sites

No one is able to view profiles at the moment. Some other stuff about the site is not working. The admins have been notified. Hopefully this issue will get resolved soon.

 

As for member title, you can edit that, but only when you've posted a certain amount of posts. I'm not sure how high your post count has to be edit it though.

Share this post


Link to post
Share on other sites

Hello.. 

tbh idk which forum to post this in.. but i think this forum is the best fitting.. sorry if it was the wrong forums ^^"

 

anyway the mobile app isn't working for me for 2 days now.. even the one in tapatalk..

is it only for me or is it for everyone else as well? 

how to make it work again.. or is maintenance :o

 

Hi! The mobile app uses the Tapatalk API to communicate with the forum. I don't know why Tapatalk has suddenly stopped working since almost a week now... I've written to the admins, but :(. The app will start working as soon as Tapatalk resumes functioning :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×