Jump to content
Aveyond Studios Community
Sign in to follow this  
suzi_b

jerky movement/gameplay Win 10

Recommended Posts

Hi there,

I've been playing for about 2 hrs and the movement around the screen continues to be very jerky.

I've activated the "smooth mode" and "reduce screen flickering" in the F1 menu without much effect (have also tried it without).

Is anyone else having this "problem" (it's a bit tough on the eyes) and is there a fix?

Thanks!

 

Share this post


Link to post
Share on other sites

Is it worse in certain areas?  I found it to be pretty smooth inside houses and caves and more jerky outside with certain maps being worse than others (Dragon Wastelands and Shadow Isles being the worst - basically, the larger maps with more atmospheric effects were the ones that were the slowest).  Making sure there's nothing running in the background helps slightly, but I haven't been able to eliminate the lag entirely. There are a couple of other suggestions you might be able to try in this thread: http://aveyond.com/forums/index.php?/topic/16737-game-really-slow-like-valiant/

Share this post


Link to post
Share on other sites

In the Options menu on the main title screen, you could try turning off the Graphics Effects.

 

 

Another option, though less desirable, would be to play in windowed mode instead of full screen.

Share this post


Link to post
Share on other sites

Strangely since I posted my enquiry things have been smoother. I have turned off the Graphics Effects. I did understand that climbing up ladders etc was slower than usual, but the flickering has been a problem.

If I do get the same graphics problem again and all your suggestions don't help I'll be back.

For the moment: Thanks! :)

PS: I did read the FAQ beforhand and all the links didn't work :(

Share this post


Link to post
Share on other sites

Strangely since I posted my enquiry things have been smoother. I have turned off the Graphics Effects. I did understand that climbing up ladders etc was slower than usual, but the flickering has been a problem.

If I do get the same graphics problem again and all your suggestions don't help I'll be back.

For the moment: Thanks! :)

PS: I did read the FAQ beforhand and all the links didn't work :(

 

No update on this issue? Tsk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...