Jump to content
Aveyond Studios Community
Sebine

How do I mute ALL game sounds, including footsteps?

Recommended Posts

This thread shows other members who had your same problem: 

Try pressing F1 and uncheckimg BGM and BGS, that seemed to work. I feel your pain, the footsteps annoyed me too :(

 

Share this post


Link to post
Share on other sites

Pressing F1!? O_o

So that's what that darned flash of white was when I hit ESC sometimes.. I glanced over F1 and pulled up a menu

 

Unchecked both, hit OK

Still get footsteps -_-

oh my god

 

 

Even minor swear words aren't okay. Please have a look at the forum rules, if need be.

~Mopiece

Edited by Mopiece
Remove profanity

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...