Jump to content
Aveyond Studios Community
  • 0
therealqwerpy

Character Model glitches when starting the play mode.

Question

Hey there,

I've been trying to build a functional Character with the YouTube tutorial as help. I did everything from the video but when i try to start the play mode die mesh starts glitching, it looks like a rod grasshopper.

Screenshot_9.png.5efe6f0e9565f62889e86182b120666d.png

Also i'm getting this error:

HeroKit.Scene.HeroKitSettings must be instantiated using the ScriptableObject.CreateInstance method instead of new HeroKitSettings.
UnityEngine.ScriptableObject:.ctor()
HeroKit.Scene.HeroKitSettings:.ctor()
HeroKit.Scene.HeroKitCommonRuntime:GetHeroKitSettings() (at Assets/HeroKit/Hero Engine/Framework/4. Hero Common/Data/HeroKitCommonRuntime.cs:150)
HeroKit.Scene.HeroKitCommonRuntime:initializeGame() (at Assets/HeroKit/Hero Engine/Framework/4. Hero Common/Data/HeroKitCommonRuntime.cs:61)
HeroKit.Scene.HeroKitObject:Awake() (at Assets/HeroKit/Hero Engine/Framework/1. Hero Objects/Scene/HeroKitObject.cs:123)

i don't know what to do.

Screenshot_10.png

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...