Jump to content
Aveyond Studios Community
emma

Aveyond 1 Rhen's Quest won't work

Recommended Posts

I have enjoyed playing this game for several years.  BUT, I have had a lot of problems with it too. 

This is the error message I am getting this time, and I can't get beyond it. 

Script 'Window_SaveFile' line 44:  ArgumentError occured dump format error(0x0)

Can anyone figure out how to fix this error?  I am so sick and tired of fighting with this game.  Tried to uninstall and reinstall it and so far, nothing has worked.  I start at the beginning where Rhen is just starting out, and that's as far as I get.  

Any help is appreciated. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...