Jump to content
Aveyond Studios Community

Repost: Aveyond 4 Error 'nether' line 54

Recommended Posts

I see that this question was brought up in 2016, but was never resolved. I'm experiencing the same issue after trying to reopen the game yesterday. The game had been working just fine (a little laggy in spots but not a real problem), but the next time I went to open it I received the error script 'nether' line 54: NoMethodError occurred undefined method 'dispose' for nil:nilclass

I run the game on Windows 10 from Bootcamp, but as I said I've never had an issue before. The game is played via BigFishGames, and I have tried the following: Uninstall/Reinstall the game and the bfg platforms, used CCleaner, checked for any device or windows updates, and restarted the computer.

Any help would be greatly appreciated. 

Share this post

Link to post
Share on other sites

Hey there! Unfortunately I don't have a fantastic answer for you, I've never encountered this problem before, but I don't want to leave you hanging.

It looks like you found the two existing threads--this one and this one--on the error. It looks like restarting, clearing the cache, and reinstalling were the magic bullets for a couple of people, I'm not sure why they aren't working for you. Does BootCamp allow you to run in compatibility mode or run as administrator? Those are the two things I usually try first. I think I've even run the installers in compatibility mode, if memory is willing to serve.

The other option I see is to check the BigFish forum for BigFish-specific fixes.

I'll link your thread in the Aveyond discord server; hopefully someone will see it there and be able to get you some better answers than I have!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...