Jump to content
Aveyond Studios Community
Sign in to follow this  
Kinnison

Whatever's happening. I hope its not terrible.

Recommended Posts

Just now when I opened my computer, after it go through the Windows XP loading bar the blue screen of death appear and jumps back to the booting section

icon2.gif

 

I hope it's not something terrible that could cost me another few bucks. Although it works when I tried running it on safe mode but when I tried System Restore as well as use last good configuration and then run my computer in normal mode, it didn't work.

 

What should I do? icon2.gif

Share this post


Link to post
Share on other sites

Wow. Whenever I open the comp, after a few minutes when the ym and msn pops out, the blue screen of death appears EVERYDAY for almost 3 or twice before I can REALLY go to the net without it bugging me! >_< Well I'm not sure tho...I just restart, if it doesn't work, I'll wait 2 minutes before I open it again...

Share this post


Link to post
Share on other sites
:o The evil blue screen of death! Sounds like it may be a memory problem.. try and see if you can catch a glimpse of what some of the text says before it reboots.

Share this post


Link to post
Share on other sites

I couldn't even see whats on the blue screen, it went off within 0.1 second.

 

But anyway, it's fine now. I left the computer for a few hours and select "Known Last Good Configuration" and it runs normally, just a little slower.

 

It was actually because that when I'm turning on the computer, the switch went off suddenly when the comp was in the booting phase.

 

Locking up for now

Share this post


Link to post
Share on other sites

EDIT:

 

It happened again >.<

It went fine a moment ago, but when I restart the computer, the BSD appear again.

 

*sob* What should I do?

 

The Blue Screen appears for only 0.1 seconds. Although I can see some words in it but I couldn't read them. It happened so fast that I doesn't even know what it says. >.<

 

*sob*

Share this post


Link to post
Share on other sites

something similar happened to my computer, twice i think. but both times (unlike what happened with Kinnison) i couldn't get my computer to start at all! the windows xp loading bar appeared, then the blue screen and then again the loading bars... just like Kinnison, 'last known good configuration' and 'system restore' didn't work, though it could run in safe mode.... the first time this happened; we had to get our computer reformatted! the second time was better and we only had to reinstall some system files which had somehow got deleted!

 

i think you should get your computer checked Kinnison, it may get worse!

best of luck!

Share this post


Link to post
Share on other sites

Eeek, I hate computer problems.

 

I haven't had this exact problem happen to me, but something similar has happened on my sister's desktop. The "choose your user" blue screen would never finish loading, so we couldn't really get to windows. I tried just about everything (safe mode, last good config, etc.), and it wouldn't work.

 

In the end I called Dell and they had me tweak some settings (I think through F8 ), but none of that worked. In the end I bought an external hard drive enclosure to back up my hard drive, and then had to format my computer.

 

I'm hoping it won't come down to that for you, Kinnison. Is there a return policy over there if you buy a hard drive enclosure and then want to return it? :Tongue:

Share this post


Link to post
Share on other sites

@whisperingmist:

I think everyone here already knew my "Tales of me and my Old comp". So I assume you know the problems, there's no policies or whatsoever.

 

I guess the only choice is to get my computer reformatted. I'll have to borrow my friend's Windows XP disc again. I don't know anything about reformatting but my friends did, I'm worried that it might spoil one of my components again. :(

 

EDIT:

Anyone knew of the program called "Advanced Windows Care"? If anyone did, will it be able to fix the system configuration? :(

 

*Searches for Bryce the Computer Doctor*

Share this post


Link to post
Share on other sites

But I couldn't reach the desktop screen in normal mode at all :(

 

...I havent checked it on Safe Mode yet.

 

I did have an anti virus installed. I think it found a malware yesterday morning and I deleted it and scanned again yesterday. :(

 

EDIT:

This is a weird problem, I turn on my computer in normal mode again and it worked fine. It's weird, but when I restart the computer there it goes again.

 

I used Avira to scan the comp yesterday but now it's not enabled all of a sudden so I switched to AVG 8.0 Free now.

Share this post


Link to post
Share on other sites

hopefully that would solve the problem :)

 

try to avoid sites with a lot of popups, usually they are the ones causing it. when i encounter sites like that, i usually close the browser immediately.

Share this post


Link to post
Share on other sites

I usually browse safe sites, so the popups is not a problem.

 

I checked many other sites that help solve BSOD and most of them advised me to run on safe mode and scan the computer for virus.

 

Also I'm trying to check if the registry is at fault so I use Advance Windows Care to check for it but I'm not confident that whether it'll repair the registry. Should I look for another free Registry cleaner? :S

 

Edit: Anyway, some updates.

 

Although my computer worked fins as usual now but somehow the white loading bar (Which often appears right before the Windows XP loading screen) didn't appear. Is it okay for me to keep on using my deaktop or should I just send it to the shop (again) to have it corrected? I'm such a worry wart

Share this post


Link to post
Share on other sites

Anyway, some updates.

 

Although my computer worked fins as usual now but somehow the white loading bar (Which often appears right before the Windows XP loading screen) didn't appear. Is it okay for me to keep on using my deaktop or should I just send it to the shop (again) to have it corrected? I'm such a worry wart

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...